Skip to main content

Posts

Showing posts from January, 2013

Unboxing the ASUS VS228H-P Monitor

http://www.youtube.com/watch?v=oZM_dnORDU0 I unbox the ASUS VS228H-P 21 Inch 1080p monitor and talk about the great XFX AMD Radeon HD 7750 Graphics Card. Links: My Blog - http://anthonyguidetti.com GeekOnIn News and Views - http://geekonin.com Google+ - http://gplus.to/guidetti Twitter - http://twitter.com/anthonyguidetti

Mega is A-Okay Now

Remember all those problems I had last night? Don't worry, they've been fixed.


If you are currently experiencing slow access to #Mega its because of the unbelievable demand. We are working on more capacity.— Kim Dotcom (@KimDotcom) January 20, 2013#Mega is slowly stabilizing. Still fixing small bugs and issues with some servers. You can expect a smooth experience soon.— Kim Dotcom (@KimDotcom) January 21, 2013We are making good progress. Adding servers & fixing bugs. It should not be long until you can enjoy #Mega without hiccups.— Kim Dotcom (@KimDotcom) January 22, 2013

Mega is Having Mega Issues

A day after my birthday on January 19th, Kim Dotcom released the much anticipated Mega, the successor to MegaUpload. We all know what happened to MegaUpload, so we were all excited to see what Kim would do next. The key point to take from all this is the large hype of the product. So you'd think the fine folk at Mega.co.nz would have recognized this and would have prepared for the large numbers of people wanting to sign up and use the site. This at least makes sense to me. So on January 19th, I wanted to sign up for the site like everyone else. The site loaded up fine and was fast, but when I filled in my info on the registration form, it didn't do anything. The mouse cursor would just show the spinny round loading sign and nothing would happen. So finally after waiting an hour before signing up, I got in. Once I was at the file manager page, I tried to upload an image, and it just wouldn't upload. It would only say pending. This kept happened for two days, until just now…

Misleading Blogger

Ever since I switched over to Blogger from Wordpress, I've been getting a lot more traffic here, at least in the built-in stats. With Google Analytics, I'm getting my same old low traffic in the tens, but on Blogger stats, it shows 200+ hits a day. This makes me wonder if something is wrong with either Google Analytics or Blogger stats, or if a bunch of spam bots are going to my site and Google Analytics ignores them. Whichever it is, let me know if you have experienced this, if you are a real person, that is.

Google is Pissing Me Off

With Google deciding to opt out of Microsoft products, I'm not happy about this hypocritical Google.

UPDATE: Turns out they were just optimizing it for Windows Phone. Okay Google, you get a little bit of a pass here but not too much.